코드캐뇬 플러그인 구매시 주의사항

 코드캐뇬 플러그인 구매시 주의사항

만약 코드캐뇬에서 유료플러그인을 구매했는데 워드프레스 플러그인이 아니면 난감합니다. 코드캐뇬은 워드프레스뿐만 아니라 다른 플러그인 및 스크립트를 판매하는 마켓플레이스입니다. 구매 전에 몇 가지 유의사항을 알아보겠습니다.

(1) 브라우저(IE, Chrome, Safari, Firefox 등) 호환이 되는가?
(2) 내가 사용하는 워드프레스 버전에 호환되는가?

 

codecanyon1
<그림. 플러그인 지원사항 화면>

1.  워드프레스용 플러그인 인가?
아래 그림<1.1> <1.2>와 같이 WeatherSlider 라고 이름이 같습니다.
<그림1.1> 11달러, <그림1.2> 7달러, 자세히 보지 않으면 싸다는 이유로 일반 자바스크립트용으로 구매할 수도 있습니다.

이럴경우, 구별하는 방법은 명칭으로도 확인할 수 있지만 현재 아이템의 위치(Breadcrumb Navigation)를 확인해보면 됩니다.
플러그인 명 위에 현재 아이템의 위치가 Home > Files >WordPress> Widgets 워드프레스 플러그인 것을 확인할 수 있습니다.

codecanyon2
<그림1-1.  워드프레스용 WeatherSlider WP 화면>

 

플러그인 명 위에 현재 아이템의 위치가 Home> Files >JavaScript> Sliders 워드프레스 플러그인가 아닌 것을 확인할 수 있습니다.

codecanyon3
<그림1-2.  일반 자바스크립트용 WeatherSlider 화면>

2. 확장(Extension) 플러그인 확인
확장 플러그인 같은 경우 메인 플러그인이 없으면 동작을 하지 않습니다.  UberMenu 플러그인의 확장 플러그인입니다.

codecanyon4
<그림. 확장 플러그인 화면>

아래 그림과 같이 요구사항(Requirements)에 UberMenu 2.1+ 플러그인이 있어야 하며, UberMenu는 따로 구매해야한다고 명시되어 있습니다.

codecanyon5
<그림. 확장 플러그인 요구사항 화면>

Share the Post

About the Author

Comments

No comment yet.


Warning: strpos() expects parameter 1 to be string, array given in /free/home/topshock/html/wp-includes/shortcodes.php on line 190

Warning: preg_match() expects parameter 2 to be string, array given in /free/home/topshock/html/wp-includes/shortcodes.php on line 201
Leave a Reply

이메일은 공개되지 않습니다. 필수 입력창은 * 로 표시되어 있습니다.

장바구니

  • 장바구니에 상품이 없습니다.

로그인